Random Misfire, Car shaking - Mazda Forum

MazdaWorld.org is the premier Mazda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-04-2005, 11:27 PM
Mazda Newbie
 
Join Date: Mar 2005
Posts: 25
Default

Hello, this is my first post but ive looked around for useful suggestion after I bought a 98 S about a year ago. I know this topic has been discussed before, but I havent found any solutions. Out of the blue about a 2 months ago. When I started my car, it began to shake like it had a bad misfire. Also at this time I noticed quite a bit of white smoke coming from the tailpipe, it smelled like gas, so I think it might be something with the fuel system. The engine light came on and began blinking. I was driving it back home and the shaking went away and the engine light stopped blinking. Car drove fine after light stopped blinking. Got codes pulled and it was a random misfire. After about 3 days the light went off. This same cycle has happened about every 150 miles. Before I start spending dough, I was wonderring if anyone knows what this could be. Car has 95,000 miles
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-04-2005, 11:29 PM
Mazda Newbie
 
Join Date: Mar 2005
Posts: 25
Default

had all plugs replaced
Reply With Quote
  #3 (permalink)  
Old 03-04-2005, 11:52 PM
Junior Member
 
Join Date: Feb 2005
Location: Chicago land
Posts: 125
Default

Quote:
Originally posted by bigoa1@Mar 5 2005, 01:29 AM
had all plugs replaced
[snapback]253175[/snapback]
If it weren't intermittant, I'd think maybe the engine jumped time. you are a little vague with your problem, does it do it at all RPM, does it have problems running in certain RPM ranges? You say every 150 miles or so, do the symptoms change any with engine temp or weather?
__________________

-Keith
2002 Mazda Millenia S
1974 455 Buick Apollo
Reply With Quote
  #4 (permalink)  
Old 03-05-2005, 12:53 AM
Mazda Newbie
 
Join Date: Mar 2005
Posts: 25
Default

The shaking happens in lower rpm ranges. Below 2250 rpm. Once a give it enough gas it smooths out. It only happens in first gear below 2250. I was thinking if it were a transmission problem then it would happen in every get. The symptons are always the same.
Reply With Quote
  #5 (permalink)  
Old 03-05-2005, 12:54 AM
Mazda Newbie
 
Join Date: Mar 2005
Posts: 25
Default

gear not get
Reply With Quote
  #6 (permalink)  
Old 03-05-2005, 03:46 AM
Junior Member
 
Join Date: Feb 2005
Location: Chicago land
Posts: 125
Default

Quote:
Originally posted by bigoa1@Mar 5 2005, 02:54 AM
gear not get
[snapback]253213[/snapback]
Truthfully, I have no good info for you other than this...

Take it to a good mechanic and tell them what the problem is. Don't diagnose it to them, just let them do their job. I truly believe that when people try to diagnose their car it causes more trouble.

I've seen a lot of things, but this kind of confusese me, so I'm not going to BS you. Good luck and please let us know what it is that fixes your problem.
__________________

-Keith
2002 Mazda Millenia S
1974 455 Buick Apollo
Reply With Quote
  #7 (permalink)  
Old 03-05-2005, 07:00 AM
Mazda Newbie
 
Join Date: Mar 2005
Posts: 25
Default

I see your from chicago. I am too. Do you know of any good mazda mechanics?
Reply With Quote
  #8 (permalink)  
Old 03-05-2005, 08:49 AM
joutlaw's Avatar
Silver Member
 
Join Date: May 2003
Posts: 661
Default

I would bet its a bad coil pack. You need to get your CEL codes read at Autozone a find out what cylinder it is. Then you can swap the coil pack from that cylinder that is misfiring, to another. If the misfire follows itself to the cylider where you swapped the coilpack, then the coilpack is bad. I hear they are expensive too.

On a lighter note. My buddy in his 2000 Maxima had the same problem. Random misfire and it is was intermitent. It was cylinder #5 front bank, middle one. He had almost 100K miles on his original plugs. He changed the plugs properly and the problem is gone. He has coil packs too, and they are real expensive on his Nissan too.
__________________
2000 Millenia 2.5L
Riceless


http://www.danasoft.com/vipersig.jpg
Reply With Quote
  #9 (permalink)  
Old 03-05-2005, 10:38 AM
Junior Member
 
Join Date: Feb 2005
Location: Chicago land
Posts: 125
Default

Quote:
Originally posted by bigoa1@Mar 5 2005, 09:00 AM
I see your from chicago. I am too. Do you know of any good mazda mechanics?
[snapback]253241[/snapback]
Not at all. This is the first Mazda I've owned and only for about 3 months now. I hope to not have to find a good mechanic for it. Mine's still under warranty too, so it'll be a while until I look.
__________________

-Keith
2002 Mazda Millenia S
1974 455 Buick Apollo
Reply With Quote
  #10 (permalink)  
Old 03-05-2005, 01:03 PM
Silver Member
 
Join Date: Aug 2004
Posts: 832
Default

he concluded it was a random misfire...so it's not something that happens in only 1 cylinder...i would replace all plugs if you haven't done so already...make sure the gapping is correct.

but before this, maybe a fuel injector cleaning might help...run chevron fuel injector cleaner...that ish is good ish...
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:04 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.