01 Mazda Millenia 2.5L spark fuel no start - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-30-2013, 12:59 PM Thread Starter
Mazda Newbie
 
Join Date: May 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
01 Mazda Millenia 2.5L spark fuel no start

Trying to fix a friends 01 mazda millenia 2.5L it has fire and fuel and good compression, as long as you are cranking the engine it will try to fire but right when you let off the starter its done, it feels like its out of time. So far the things i have replaced and tested are 3 new distributers new spark plugs tested the crank sensor getting 570ohms also has the proper gap between crank sensor and crank pulley I have also checked ground and cam sensor signal out of distributer all is good, i have pulled each plug and get good spark out of each plug. any ideas thanks!!
zaathur151 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome