1995 mazda 626 no spark but turns over problem - Mazda Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-23-2008, 05:24 PM Thread Starter
Mazda Newbie
 
Join Date: Mar 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
its getting to the point where its getting me mad not being able to figure out what it is but it all started out when it would sputter at 3000rpms and then its seemed like the altinator was over charging but not sure because my head lights were brighter than the high beams and the windshield wipers would turn on automatically. Then one morning i went to my car to try to start it, it would turn over but none of the spark plugs were not getting any spark so i changed the whole distributor and wires and still no spark but also when i turn on the ignition in the car the overdrive light blinks on and off and then just to add in the the fuse for the "room" keeps blowing.... it would really be nice if i can get any suggestions on what it could be.
qualianabanana@yahoo.com is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-20-2008, 10:02 PM
Mazda Newbie
 
Join Date: Sep 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
its getting to the point where its getting me mad not being able to figure out what it is but it all started out when it would sputter at 3000rpms and then its seemed like the altinator was over charging but not sure because my head lights were brighter than the high beams and the windshield wipers would turn on automatically. Then one morning i went to my car to try to start it, it would turn over but none of the spark plugs were not getting any spark so i changed the whole distributor and wires and still no spark but also when i turn on the ignition in the car the overdrive light blinks on and off and then just to add in the the fuse for the "room" keeps blowing.... it would really be nice if i can get any suggestions on what it could be.[/b]
i had the same thing on my mx 6 fixed it when i change the computer out
bluedemon46@yahoo.com is offline  
post #3 of 3 (permalink) Old 10-04-2008, 10:32 PM
Mazda Newbie
 
Join Date: Oct 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good luck

94 MX-6 LS For Sale *Cheap*
wg00@optonline.net
wgordils@yahoo.com is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome