gear shift dont lock - Mazda Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-12-2016, 01:52 AM Thread Starter
Mazda Newbie
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy gear shift dont lock

Hi, just bought my MPV. found some problems but this one got me, no information any were. The shift lever don't lock when car is turned off and key out of ignition and starts in any gear. I changed the transmission position sensor aka inhibitor, aka neutral safety switch, no dice. I do still get error 705 after replace.
jehernan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-17-2016, 01:45 PM Thread Starter
Mazda Newbie
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
update on gear shift don't lock
I dug a little deeper and found the prior owner disabled the gear lock mechanism in lieu of the mechanism solenoid not operating, quick fix but I'm trying to fix. The mech comes with the controll lever arm. Dealer cost $250. looking for alternatives. Hope it helps someone.
jehernan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome