Airbag light blinking ... - Mazda Forum

MazdaWorld.org is the premier Mazda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-05-2007, 03:15 AM
Mazda Newbie
 
Join Date: Jul 2007
Posts: 1
Default

Hello,
I have 2005 Tribute "i"
I could not find answer ti this particular problem:
my airbag light is blinking (3 times, 9 or 10 series) than turns on. I read that I supposed to count blinks so I think that is important.
Recently I hit the roe-deer , It seems that car is OK, no other problems, (except maybe that radiator is slightly bended), but the airbag then did not explode.
Unfortunately, It happened right after I took my car with me to Europe, so I would like to repair it myself if it possible.
Can someone tell me what kind of error code is that? In worst case scenario I will go to the dealer here, but tribute is not available in Europe as such so I would have to import all parts :(
I am new in forum so If someone already asked about it - forgive me
aldon
2.3 Tribute i FWD
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-11-2007, 04:46 PM
Mazda Newbie
 
Join Date: Jul 2007
Posts: 2
Default

Quote:
Hello,
I have 2005 Tribute "i"
I could not find answer ti this particular problem:
my airbag light is blinking (3 times, 9 or 10 series) than turns on. I read that I supposed to count blinks so I think that is important.
Recently I hit the roe-deer , It seems that car is OK, no other problems, (except maybe that radiator is slightly bended), but the airbag then did not explode.
Unfortunately, It happened right after I took my car with me to Europe, so I would like to repair it myself if it possible.
Can someone tell me what kind of error code is that? In worst case scenario I will go to the dealer here, but tribute is not available in Europe as such so I would have to import all parts
I am new in forum so If someone already asked about it - forgive me
aldon
2.3 Tribute i FWD[/b]

I had simular problem with my airbag light and after reading a post in here I looked under the driverside seat and found that a wire was broken going to a plug. I repaired the wiring and the light cleared and has not been back.
Hope this helps.
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.