2008 Mazda6 Cranking Sound Question - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-21-2017, 01:19 PM Thread Starter
Mazda Newbie
 
Join Date: Apr 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2008 Mazda6 Cranking Sound Question

Hello. I have a 2008 Mazda6 with about 119,000 miles and I am looking for suggestions on what is going on with my car that is not showing a check engine light. (Sorry about the length of this ahead of time).

Since this past Monday, I have had a cranking sound come from my car at least once a day. It is never the first time I start my car. It is always after a couple stops (doing errands) and then it occurs. Yesterday, I actually went all day without it happening until the evening. When it makes this cranking sound, I turn my key back to the off position and try again and then my car turns on after a little crank sound. I never have to try turning my car on more than once after the cranking sound begins. If my car starts without the cranking sound, it starts and sounds perfect, like there is not one issue happening with the car. My car, while driving, feels and sounds like there is nothing wrong.

Monday it happened enough times that I took it to a mechanic to listen to. He thought it could be a bleed in my fuel line. However, he didn't have the specific Mazda tool to check and it started up perfectly the next morning so I canceled my appointment. I had my passenger side air bag inflator replaced (the recall) about a week before this occurred so I called Mazda and asked if they thought it had anything to do with the disconnect of the battery, they said no and also said they never heard of this issue before.

A few days prior to the issue, I filled up almost a full tank of gas at a gas station that was about to be filled up with new gas. I filled before they started dumping the new gas into the pump line. Thinking I might have bad gas, I have used fuel injector treatment to try and clean it (Lucas Deep Clean Fuel System Cleaner). But I'm still having this cranking issue at least once a day and I've gone through about a 1/4 tank of gas since the treatment.

I've gone to Auto Zone and they said the battery, alternator and starter all read good. Spark plugs were changed by my husband and father in law a little over a year ago.

I had a second mechanic listen to it, as it happened right after an oil change, and his suggestion was an improper fitting spark plug.

I've had other suggestions that it could be the O2 sensor, loose connection to the battery, still bad gas issues or even something to do with the ignition. Several people told me not to worry about the gas line because there is no smell of gas.

My husband works out of state and I am driving to be with him in less than a week, ~1,200 miles. He will be in town tomorrow and we will be making the trip together in a few days. He will listen to it then (if it happens) and check the battery connection, but I am wondering what other people think could be going on. Currently, I'm monitoring to see when it happens and how often. I'm always tentative taking my car to mechanics for something large by myself as I'm not well versed on cars and have been taken advantage of more than once.

Thank you in advance for any suggestions/advice!
Mazda08 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome