Starter issues - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-03-2019, 04:45 AM Thread Starter
Mazda Newbie
 
Join Date: Jan 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Starter issues

My starter went out last week, so I bought a new one and changed it. Now, sometimes when I turn the key, it will start, but most of the time all it does is grind. I've tested the new starter myself, and took it to Autozone, and it works just fine out of the car. I didn't see any spacers when I took the old one off, but I never had this problem before. Any ideas? Thanks.
Elfslr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome