93 protege sohc temp sensor - Mazda Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-03-2018, 08:06 AM Thread Starter
Mazda Newbie
 
Join Date: Jan 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
93 protege sohc temp sensor

I am having 2 problems with my car.

1) leaking from behind the engine its not freeze plugs it looked like it was heater hose but I didn't see any visible hole in it. I did pressure I couldnt replicate the problem.

2)After looking around on couple of posts on this forum I know there are two sensors coolant tempsensor for one fan and another one for the guage and ecu. My question where is the temprature sensor for the guage is?

Any help is appreciated.
Highrambe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-09-2018, 12:11 AM Thread Starter
Mazda Newbie
 
Join Date: Jan 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
For problem 1 it was heater hose. The leak only occurred after the hose got hot

Last edited by Highrambe; 08-09-2018 at 12:13 AM.
Highrambe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome