93 626 won't start - Mazda Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-15-2015, 05:04 PM Thread Starter
Mazda Newbie
 
Join Date: Dec 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
93 626 won't start

93 4cylinder dx I was checking my plug wires and started the car. I forgot to reconnect a plug. Car started but shut off quickly. Now it won't start at all. Any help or ideas would be appreciated.
nevino is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-18-2015, 12:08 AM
MazdaWorld Member
 
Join Date: Apr 2014
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You sure the ignition system is working properly? Use a Multi tester to know the ohms per plug wire. Another reason would be a flooded fuel system.
brainers is offline  
post #3 of 3 (permalink) Old 12-21-2015, 02:03 AM
MazdaWorld Member
 
Join Date: Apr 2014
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Or it may be dumb, but make sure there is still enough fuel in your tank.
brainers is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome