Buzzing noise on deceleration only if A/C is off. - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-14-2016, 01:39 PM Thread Starter
Mazda Newbie
 
Join Date: Jan 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Buzzing noise on deceleration only if A/C is off.

My first post. 2001 Mazda 2.5 V6 automatic with 112K miles. When parked, I notice the engine makes a buzzing noise on deceleration only if the A/C is off. So, if I rev it up and then let it go down, it buzzes for a few seconds. If the A/C is turned on and is cycling, the noise doesn't happen. If the A/C cycles off, the noise comes back on deceleration only. The buzzing noise does not sound like it's coming from the compressor, rather near the top front of the engine in the general area of the timing belt cover. Not a lot of action on the MPV forum, so I'm posting it here also since the 626 V6 is the same engine.

Any ideas?
Hirschel Litzenbaum is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome