Installing Motor toubles - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-24-2018, 02:12 PM Thread Starter
Mazda Newbie
 
Join Date: May 2018
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Installing Motor toubles

I have a 2001 Mazda Tribute with a V6 motor and a CD4E automatic transmission. The transmission was recently rebuilt (about a month and a half ago)
I have pulled the motor out to install a engine seal kit and along with checking bearings and everthing else. I am currently trying to put the motor back into the car (the transmission is still in the car). I am having issues in getting the engine to mate to the transmission. I can get it to within a quarter of an inch all the way around of going in and that is it. Bolts line up and hand tight, sleeves are engaging but the crankshaft seems to be in a bind and doesn't turn freely. The car was in use before I started all of this so, so transmission parts are not the issue, torque converter ect...What am I missing?
manning is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome