P0455 on 2003 Protoge ES, not gas cap or solenoid valves - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 02-09-2019, 05:11 AM Thread Starter
Mazda Newbie
 
Join Date: Feb 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy P0455 on 2003 Protoge ES, not gas cap or solenoid valves

I'm currently stumped on this issue I'm having with my 2003 Protege. I've had the P0455 code for the past 3 or 4 months, and haven't been able to narrow it down after replacing solenoid valves, gas caps, and testing a few components from the EVAP system with a multimeter. With my ODBII reader, I'm able to successfully pass an EVAP test with the engine off (I can even hear the gascap clicking from the tank being pressurized), but will fail with the engine on. I do hear a slight hissing when I shut the engine off, and it's coming from behind the engine somewhere between the catch tank and the master cylinder. The car will crank excellently even when I'm cold starting the engine, I don't smell gasoline, I'm still getting about 320 miles a tank with 180k miles on the engine, and the idle is just fine and sits around 700 RPM. Can anyone point me in some direction of what to check first before I go through each component? Thank y'all very much in advance!
MildManneredGavin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome