Rothesay49 - Mazda Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-14-2015, 02:51 PM Thread Starter
Mazda Newbie
 
Join Date: Jul 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Rothesay49

I have a 2007 verisa with an engine rattle when starting from cold. Lasts about 30 seconds then fades. Any suggestions as to cause - timing chain ?
Rothesay49 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-23-2015, 09:14 AM
MazdaWorld Member
 
Join Date: Jul 2015
Location: Las Vegas, Nevada
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I think it's just normal.

2003 Mazda Tribute LX V6 4WD
beergulper is offline  
post #3 of 3 (permalink) Old 04-25-2016, 12:59 AM
Mazda Newbie
 
Join Date: Apr 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
check over the engine bay for anything that ma be loose as the older cars the engine tend to move (shake) more when cold and maybe a simple
bolt loose or screw loose
delboyt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome