Issues with Mazda Connect - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10-16-2019, 06:56 PM Thread Starter
Mazda Newbie
 
Join Date: Oct 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Issues with Mazda Connect

Hi. I picked up my new 2019 CX9 on August 22. Before I went 5 miles, the Mazda Connect system spontaneously rebooted. It has happened many more times with no regularity or warning. The Android Auto frequently disconnects. The warning screen about distracted driving that comes on when you first turn on the car, won't respond forna couple of minutes when you hit agree.
Is anyone else having these issues?
Holsu1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome