Bose sound system making shot gun noise - Mazda Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 07-26-2018, 02:32 AM Thread Starter
Mazda Newbie
 
Join Date: Jul 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bose sound system making shot gun noise

Hi all. Im new here but I have 2008 mazda 6. Starting making shot gun noise from audio system intermitatly then continusly. Had to pull fuse out make it stop, audio syatem doesnt work at all now. Have had a part replaced in AMP but hasnt worked. Mazda dealers suggest replacing the AMP. Not 100% sure this will fix the problem. Has anyone else had this issue? How did you fix it?
Ch3ryb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome