Mazda Forum - Reply to Topic
Thread: [Layout] Welcome to MazdaWorld 2.0 ! :) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Mazda Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-19-2004 12:39 AM
malice4you it appears it'll only work when someone's already replying to the page when you open it...it's just a problem of the code not closing itself and it's overflowing onto anything following it in fastreply...

it took me this long to notice it, chances are only now that I've pointed it out will anyone notice it....if they do even then....

it doesn't appear to have a problem with functionality but i figured it might be something that might be looked into...
11-18-2004 06:07 PM
Shayaan
Quote:
Originally posted by malice4you@Nov 18 2004, 05:59 PM
not really a bad bug, but a bug nonetheless...
ok on the bottom of a topic with fastreply open, and you're just reading the thread, the text in the fast reply is normal text.
if you open a page where someone is replying and they are the last ones on the list , the text following that person'a name is italicised and dotted underlined.
fast reply, show smilies pop up window, enable smilies, and enable signature are in italics and dotted underline.* the fast reply box and add reply, more options, and close fast reply buttons are underlined with the dottted line.
[snapback]220764[/snapback]
Just checked this... can't replicate the problem.
11-18-2004 05:59 PM
malice4you not really a bad bug, but a bug nonetheless...
ok on the bottom of a topic with fastreply open, and you're just reading the thread, the text in the fast reply is normal text.
if you open a page where someone is replying and they are the last ones on the list , the text following that person'a name is italicised and dotted underlined.
fast reply, show smilies pop up window, enable smilies, and enable signature are in italics and dotted underline. the fast reply box and add reply, more options, and close fast reply buttons are underlined with the dottted line.
10-29-2004 06:00 PM
beinkken Remember don't ***** in here or you will be banned for a month

I was very nice to a few of you and just deleted your posts instead of banning.

I WON'T BE NICE AGAIN
10-28-2004 04:05 PM
reality1011 yo dont post in this area stay below
10-24-2004 05:22 PM
DoN_BLaZe34 all of our extra stuff is not available yet sir
10-24-2004 02:19 AM
roofadoofalus how exactly do i get to the forums that are available to member's only?
10-20-2004 04:30 PM
Duncan
Quote:
Originally posted by Shayaan@Oct 13 2004, 03:41 PM
There will be probably, a lot of headaches in the coming days and the site will continue to look odd in some places until I get around to fixing it. But we are on the new Invision Power Board 2.0, with a host of new features and more stuff coming!

This weekend (hopefully) I will be working on fine tuning the site to get it looking in tip top shape. The header is screwed up (yea, I know about that) but this thread is for just posting anything you may notice to be wrong with the site.

I am going to say this once, and once only though...

IF YOU ***** THIS THREAD, OR TRY TO STEER IT OFF TOPIC, YOU WILL BE BANNED IMMEDIATELY FOR A MONTH.

So keep it on topic, post what you find may look awkward in the ways of colors, images, etc... and be as descriptive as possible. That's the only way I can get to fixing it in a timely manner.

Thanks and enjoy! Feel free to ask questions on what different features do in the site!
[snapback]203888[/snapback]
[EDIT by Duncan: Since Shayaan's probably busy tweaking stuff, it would probably be a good idea to mention what browser version and OS you're using when you report a problem. For instance, right now I'm running Internet Explorer 6 on Windows XP Pro (though I'd rather be using Firefox). Carry on...
10-15-2004 07:38 PM
reality1011 na I was saying make some new tags
10-15-2004 06:07 PM
DJ Hellfire
Quote:
Originally posted by DoN_BLaZe34@Oct 15 2004, 12:15 PM
Shay i was just looking at the Mods/Supporters icons and it seems to me like they were somehow cut from the old MW, cuz u can see little pieces of white around the edges...is there anyway to clean that up a bit?
[snapback]204945[/snapback]
The Clickable Smilies and Post Icons are like that too when you are typing your post!
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome